Migrating Dynamics GP and CRM to SQL 2008 R2

By Tracey BrinkmanMicrosoft Dynamics GP, , With 0 comments

By Ryan McBee   GP must be on SP5 for GP 10. https://mbs.microsoft.com/customersource/documentation/systemrequirements/mdgp2010_system_requirements.htm?printpage=false&stext=system requirements CRM must be on a minimum of roll up 7. http://support.microsoft.com/kb/971782    

Read More